Windows 2003 üzerinde SMTP Mail Server Kurulumu

Neden bir mail server gerekli ?
ASP ve ASP.NET ve lokal hostumuzda geliştirdiğimiz projeler için gerçek bir test ortamı sağlar.
Yüklü şekilde e-mail gönderimi yapıyor olabiliriz, dolayısıyla bu tip bir işlemde gönderimleri kendi bilgisayarımız üzerinden yapmamız bize ciddi bir hız kazancı sağlayacaktır.
Kişisel olarak gönderdiğimiz e-maillarımızı lokalhostumuzdan çıkararak hem daha hızlı gönderebiliriz hemde daha az bilgisayar üzerinden geçirerek daha az takipçiden emaillarımızı uzak tutmuş oluruz. ( Bu konuda daha fazla bilgi için sniffer, sniffing ve PGP konularında araştırma yapabilirsiniz )
Sadece eğlence ve test için…
SMTP Serverımızı Kuralım
Eğer zaten bilgisayarınızda SMTP Server Component’ ı kurulysa bu adımı geçebilirsiniz.
Control Panel » Add/Remove Programs » Add/Remove Windows Components’ı açın.
Application Server » Internet Information Server (IIS) » SMTP Service’i ekleyin ve kurulumu tamamlayın.,

SMTP Serverımızı Çalıştıralım
“Control Panel » Administrative Tools » Internet Information Services Manager” ı çalıştırın.
Management Console’ un sol kısmında Default SMTP Server’ ı görüyor olmalısınız. Üzerine bir defa tıklayın ve yukarıdaki “Start / Stop” özellikllerinden “Start” edilmiş olduğundan emin olun.

SMTP Mail Server Ayarları
“Default SMTP Virtual Server” üzerine sağ tuş ile tıklayıp “Properties” i seçin.
“General” tabındaki alt kısımda “Enable Logging” i seçerek işlemlerin loglanmasını sağlayabilirsiniz.

Loglama özelliklerinde “Log File Directory” göreceksiniz. Bu dizini eğer varsa sistemin çalıştığı değilde daha farklı bir Fiziksel harddisk yada partition üzerinde belirtin. Bu sayede özellikle yüklü işlemlerde daha fazla performans kazanacaksınız.

Bu loglama prosedürü özellikle web serverlarda ve işletim sistemlerinde de bu şekildedir. Her tip loglama işlemini sistemin çalıştığı partitionda değil farklı bir partitionda tutmak çok önemlidir. Hem performans hem de olası log şişmelerinden oluşacak hatalar çalışan sisteme daha az yansıyacaktır. Bu arada eğer çok yüklü e-mail trafiği oluşturacaksanız bu opsiyonu açmamanız tavsiye edilir.

E-mail Client Ayarları ve Test
Evet şimdi Mail Serverımız hazır olmalı. Test etmek için Outlook veya benzeri bir POP3 mail programı kullanabiliriz. E-mail programınızı açın ve bir E-mail hesabınızın giden mail “Outgoing Mail” SMTP adresine “localhost” u girin. (127.0.0.1) yada bilgisayarınızın DNS adını kullanabilirsiniz önemli olan resolve edilen sonucun IP adresinize ulaşmasıdır).

Şimdi ayar yaptığınız e-mail hesabından bir mail göndermeye çalışarak mail server’ı test edebilirsiniz. Sorunsuz bir şekilde e-maillarınızın yerine ulaşması gerekiyor. Tabii ki internete bağlı olmalısınız.

Ek olarak bu süreç içerisinde firewall’unuz sizi uyarabilir IIS uygulamasına mail atmak için ve server hakları için izin vermelisiniz.

Biraz Ekstra güvenlik
Eğer e-mail sunucumuzu bu şekilde bırakırsak bir çok spamci bizi yakalayabilir ve mail serverımızı kötü amaçlarına alet edebilirler. Bunu engellemek için e-mail serverımıza yeni bir hesap açacağız ve gönderilen maillar içinde kullanıcı adı ve şifre isteyeceğiz.

Eğer mail server sadece lokal bilgisayardan kullanılacaksa ve uzaktan bağlanılmayacaksa basit şekilde sadece lokal IP adresine izin verebiliriz.

“SMTP Virtual Server” özelliklerine girin (sağ tuş » Properties), “Access” tabına gelin “Connection” a tıklayın.
Burada yapılacak bağlantılar için kabul edilen ve edilmeyen IP / IP aralıkları belirleyebiliriz.

“Only List Below” u seçin
“Add” butonuna tıklayın
“IP” kısmında “127.0.0.1” nolu IP’ yi girin.

“Relay” tabı içinde aynı işlemleri yapınız.

Artık sadece localhost üzerinden yani sadece sizin bilgisayarınızda e-mail atılması mümkün. Bu ekranda daha fazla vakit harcayarak kendinize uygun daha gelişmiş çözümler bulabilirsiniz.

Ama Uzaktan da Bağlanalım
Eğer mail sunucunuzu başka bir bilgisayar üzerinden de kullanmak isterseniz ve gene de bir güvenlik isterseniz bunu da yapabiliriz. Mesela ofisinize basit bir mail sunucu kurabilir ve tüm ofis içerisindeki mail gönderme işlemlerini bu sunucu üzerinden gerçekleştirebilirsiniz.

“SMTP Virtual Mail Server” özeliliklerini açın
“Access” tabındaki , “Authentication” ı açın
“Anonymous Access” ı kaldırın, “Basic Authentication” u aktif edin
Pencereleri onaylayıp çıkın
Unutmayın ki bu tip bir işlemden sonra lokal bilgisayar harici bilgisayarların uzaktan size bağlanabilmesi için “Connection” ve “Relay” daki ayarlarda bu kullanıcılara / IPlere izin vermelisiniz yada tüm trafiğe izin verebilirsiniz.

Şimdi E-mail clientınızda “Outgoing Server” özelliklerine girin ve kullanıcı adı ve şifre tanımlayın. Kullanıcı adı ve şifre sistemdeki herhangi bir geçerli kullanıcıya ait olmalıdır. (My Computer » Sağ Tuş » Manage » Local Users and Groups » Users)

Artık dışarıdan bilgisayarlarda sizin bilgisyarınıza login olarak e-mail gönderebilir.

Not 1 : İşlemleriniz ve testleriniz bittikten sonra eğer ki sürekli olarak bu sunucuyu kullanmayacaksanız IIS üzerinden SMTP Virtual Server’ ı durdurmanız faydalıdır. Gereksiz yere sistemde bir servis çalıştırmamız gerek yok.

Not 2 : Kendi mail sunucunuzu açmak ve dışarıdan bir mail almak biraz daha komplike bir konudur, bunu da umarım bir zaman DNS, Kişisel bir Web Hosting, FTP Server ve Virtual Domain gibi konularla birlikte yazabiliriz.

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Arkadaş olmak, dost olmak, yoldaş olmak kolaymıdır?

Genç adam iyi bir terziymiş. Bir dikiş makinesi ve küçücük bir dükkânı
varmış. Sabahlara kadar uğraşıp didinir ama pek az para kazanırmış. Çok
soğuk bir kış gecesi dukkanı kapatırken elektrik sobasını açık unutmuş ve
çıkan yangın onun felaketi olmuş. Artık ne bir işi varmış ne de parası.
Günler boyu iş aramış ama bulamamış… Yük taşımış, bulaşıkçılık yapmış,
yine de evinin kirasını ödeyecek kadar para kazanamamış. Sonunda ev
sahibinin de sabrı taşınca, küçük bir bavula sığan eşyalarıyla sokakta
bulmuş kendini…
Mevsim kış, hava ayaz olsa da genç adamın köşedeki parktan başka gidecek
yeri yokmuş. Bir sabah iş arayacak derman bulamamış bacaklarında. Açlıktan
ve soğuktan bitkin bir şekilde bankta otururken, kocaman bir araba yanaşmış
kaldırıma. Arka kapıyı açmaya çalışan şoförü kızgınlıkla yana itmiş arabadan
inen yaşlı adam,
“Yalnız bırakın beni, parkta dolaşırsam belki sinirim geçer” diye söylenmiş.

Zengin bir işadamı olduğu her halinden belli olan ihtiyar, birkaç adım
attıktan sonra bankta titreyen terziyi görmüş. Terzi, adamın üzerindeki
paltoya bakıyormuş dikkatle. Birden siniri geçiveren ihtiyar,
“Zavallı adamcağız kim bilir nasıl üşüyordur, ona nasıl yardım etsem acaba?”
diye düşünmeye başlamış.
Oysa terzinin düşlediği paltonun sıcaklığı değilmiş. O, çok kalın ve
kaliteli bir kumaştan üretilen bu paltonun sahibine hiç de yakışmadığını ve
onun vücuduna uygun şekilde dikilmediğini düşünüyormuş. Yaşlı işadam,
terzinin yanına yaklaşıp,
“Ne o evlat, bu ayazda parkta donmuşsun. İstersen paltomu sana verebilirim”
deyince,
“Hayır, teşekkür ederim. Ben sadece bu paltonun size göre olmadığını
düşünüyordum. Kumaşı fazla kalın ve sizi olduğunuzdan şişman göstermiş” diye
yanıt vermiş terzi.
Yaşlı adam bu cevabı alınca hayli şaşırmış. Çünkü o da üzerindeki paltoya
onca para ödediği halde kendisine bir türlü yakıştıramıyormuş.
“Soğuktan titrerken nasıl böyle bir şeye dikkat edebiliyorsun?” diye soran
yaşlı adam,
“Ben terziyim” yanıtını alınca
“Benimle gel, hayat hikayeni yolda anlatırsın” diyerek arabaya bindirmiş
bizim terziyi.
Bu karşılaşma, terzinin hayatındaki dönüm noktası olmuş. Böyle yetenekli bir
insanın işsiz ve evsiz kalmasına çok üzülen iyiliksever yaşlı adam, terziye
bir dükkan açmasına yetecek kadar para vermiş. Bunun karşılığında tek
istediği kendi giysilerini bu genç adamın dikmesiymiş. Terzi yeniden bir işe
hem de kendi işine başlamanın heyecanıyla deliler gibi çalışmaya başlamış.
Bu arada yaşlı işadamı da desteğini esirgemiyor, onu kendi çevresinden
zengin kişilerle tanıştırarak yeni siparişler almasını sağlıyormuş.. Küçük
dükkân önce kocaman bir modaevine dönüşmüş, sonra da pek çok ünlü marka için
üretim yapmaya başlamış. Terzi artık “ünlü işadamı” diye anılır olmuş.
Bir gün ihtiyar adam onu ziyarete gitmiş. Terzi çok büyük bir iş bağlantısı
yapmak üzere yurt dışına gidecekmiş ve uçağa yetişmesine az bir zaman
varmış. Biraz sohbet ettikten sonra yaşlı adam birden fenalaşmış, kalp krizi
geçiriyormuş. Hemen bir ambulans çağırılarak hastaneye kaldırılmasını
sağlamış. Yeni işadamımız ise büyük işi kaçırmak istemediği için uçağa
yetişmiş. Yaşlı adam krizi atlatmış ve uzun süre hastanede yatmış, bir
yandan da sadece bir kez telefon ederek durumunu soran terziyi bekliyormuş.
Fakat terzi daha çok para kazanmak için oradan oraya koştururken bir türlü
yaşlı adamı ziyarete gidememiş.
Aradan o kadar uzun bir süre geçmiş ki bu sefer de utancından yaşlı adamın
kapısını çalamaz olmuş. Bir süre sonra terzinin işleri yolunda gitmemeye
başlamış. Fabrikalarını kapatmak zorunda kalmış ve elinde kala kala yine
küçücük bir dükkan kalmış. Utana sıkıla yaşlı adama koşmuş hemen nerede hata
yaptığını sormak için. Son derece kırgın olan ihtiyar yine de onu kabul
etmiş ama anlatacağı öyküyü dinledikten sonra hemen çıkıp gitmesini istemiş.

Ve başlamış anlatmaya:
“Bir zamanlar fakir bir oduncu varmış. Ormandaki bir kulübede yaşar ve odun
keserek hayatını kazanırmış. Bir gün kulübesinde yangın çıkmış ve bu yangın
bütün ormanı kül etmiş. O çevrede kimse ona güvenip iş vermeyince, çıkınını
alan oduncu, eşeğine binip yola koyulmuş.
Ağaçların arasında yürürken birinin kendisine seslendiğini duymuş. Başını
kaldırınca konuşanın bir bülbül olduğunu görmüş. Bülbül ona
“Senin haline çok üzüldüm, şimdi öyle bir büyü yapacağım ki eşeğin çok güzel
şarkı söylemeye başlayacak, sen de onunla gösteriler yapıp çok para
kazanacaksın” demiş.
Gerçekten de eşek birbirinden güzel şarkılar söylemeye başlamış. Oduncu o
şehir senin bu kasaba benim dolaşıp eşeğine şarkı söyletiyor ve herkes
onları izlemek için birbiriyle yarışıyormuş. Oduncu ve şarkı söyleyen eşeği
bütün ülkede ünlenmişler. Bir gün yine bir gösteriye yetişmek için
koştururlarken, bülbülün yardım isteyen sesini duymuş oduncu. Bir kedi
bülbülü yakalamış ve yemek üzereymiş. Şöyle bir duraklamış ama gösteriye
gitmemeyi, onca parayı kaçırmayı gözü yememiş, arkasına bakmadan kaçmış
oradan. Gösteri başladığında ise eşeği her zamanki gibi güzel şarkılar
söylemek yerine sadece bir eşeğin çıkarabileceği sesleri çıkarmış.
Oduncu kendisini şarlatanlıkla suçlayan izleyicilerin elinden canını zor
kurtarmış. İşte o zaman bülbül ölünce büyünün bozulduğunu anlamış. Ben de
senin bülbülündüm ve sen beni öldürdün, büyü de o yüzden bozuldu.Öyküyü
dinleyince hemen çıkıp gitmiş terzi, çünkü söyleyecek bir sözü yokmuş…
Saat tıkırtısıyla…Korkmam geçinip gideriz biz mutlulukla,Ama;”Günün
aydın, akşamın iyi olsun” diyen biri olmalı.
Bir telefon çalmalı ara sıra da olsa kulağımda.
Yoksa zor değil, hiç zor değil,
Demli çayı bardakta karıştırıp,
Bir başına yudumlamak doyasıya.
Ama ”Çaya kaç şeker alırsın?”
Diye soran bir ses olmalı ya ara sıra…

Gözler arasındaki ilişkiyi biliyor musun? Onlar birlikte göz kırparlar,
birlikte ağlarlar, her şeyi birlikte görürler ve birlikte uyurlar. Buna
rağmen asla birbirlerini görmezler. Arkadaşlık bunun gibi olmalı. Arkadaşsız
hayat cehennem gibidir.

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Fortigate and Cisco VPN Tunnel

Önkoşullar
FortiGate birimi NAT modunda olmalıdır.

VPN Phase 1’i Konfigüre Etme
Web-tabanlı yönetici ile konfigüre etmek için:
VPN > IPSec > Auto-Key’e gidin ve Phase 1’i seçin. Aşağıdakileri girin:

Name :VPN adı.Örneğin , BogaziciVPN
Remote Gateway :Static IP Address
IP Address : Cisco Cihazının genel IP adresi.Örnek.213.142.129.42
Local Interface : uzak VPN’e Bağlanan arabirim: WAN1
Mode : Main (default)
Authentication Method: Preshared Key
Pre-Shared Key : Cisco Cihazında konfigüre edilen preshared key.

Advanced’i seçin ve aşağıdakileri girin:
Enable IPSec Interface Mode : Disable
P1 Proposal : 1- Encryption 3DES, Authentication SHA1 Defult proposal 2’yi Silin.
Dh Group : 2
Keylife : 86400 Defult
Nat- traversal : Disable
Dead Peer Detection : Dİsable

Ok’i Seç.
CLI Kullanarak konfigüre Etmek için .
Örnek konfigürasyonu kullanarak aşağıdaki komutları giriniz.

config vpn ipsec phase1
edit “BogaziciVPN”

set interface wan1
set dpd disable
set dhgrp 2
set proposal 3des-sha1
set keylife 86400
set remote-gw xxx.xxx.xxx.xxx
set psksecret ENC XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

end

VPN Phase 2’yi Konfigüre Etme
IPSec VPN phase 2’yi konfigüre ettiğinizde source selector’u FortiGate biriminin arkasındaki özel ağa ve destination selector’u Cisco cihazının ardındaki özel ağa kurarsınız.

1. VPN > IPSec > Auto-Key’e gidin ve Phase 2’yi seçin.
Name : VPN Phase 2 konfigürasyonu için bir İşim Örneğin ,BogaziciVPN2
Phase 1 : Phase 1 Konfigürasyon Adı: Storix FG-PIX

Advanced’i seçin ve aşağıdakileri girin:
P2 Proposal :1-Encryption 3DES,Authentication SHA1 Deleted Proposal 2.
Enable replay detection :Disable
Enable perfect forward secrecy :Disable
DH Group :5
Keylife :86400 seconds
Autokey Keep Alive :Enable
Source Addreess :10.1.4.0/24
Destination Address :192.192.192.0/24

CLI İle :

Örnek konfigürasyonu kullanarak aşağıdaki komutları giriniz.
config vpn ipsec phase2
edit Tunnel BogaziciVPN2
set dhgrp 5
set keepalive enable
set phase1name BogaziciVPN
set proposal 3des-sha1
set pfs disable
set replay disable
set keylife-type seconds
set keylifeseconds 86400
set src-addr-type subnet
set src-subnet 10.1.4.0 255.255.255.0
set dst-addr-type subnet
set dst-subnet 192.192.192.0 255.255.255.0
end

FortiGate Firewall Adreslerini Konfigüre Etme
VPN’in her iki ucundaki özel ağlar için firewall adresleri oluşturun.
Web tabanlı yönetici kullanarak konfigüre etmek için:

Firewall > Address’e gidin ve Create New’u seçin.
Aşağıdakileri girin:
Address Name :Adres için bir isim Örneğin:FortiGate biriminin ardındaki aü için “LocalLAN” Cisco cihazının ardındaki ağ içn “Site2_Net”
Type : Subnet / İP Range
Subnet / IP Range : Ağ Adresi ve subnet mask.Örneğin,
LocalLAN İçin “10.1.4.0 255.255.255.0” girin.
Site2_net için “192.192.192.0 255.255.255.0 girin

CLI ile:
Örnek konfigürasyonu kullanarak aşağıdaki komutları giriniz.
config firewall address
edit “LocalLAN”
set subnet 10.1.4.0 255.255.255.0
next
edit “Site2_net”
set subnet 192.192.192.0 255.255.255.0
end

FortiGate Firewall Policy Konfigüre Etme
IPSec firewall policy, FortiGate birimi ardındaki ağdaki hostlar ve Cisco cihazı ardındaki hostlar arasında her iki yönde iletişime izin verir.

Web tabanlı yönetici kullanarak konfigüre etmek için
Firewall > Policy’ e gidin ve Create New’u seçin

Source Interface/Zone :Yerel ağa bağlı arabiirm: internal.
Source Address :Yerel ağın firewall adresi: LocalLAN.
Destination Interface/Zone :Uzak ağa bağlayan arabirim: WAN1.
Destination Address :Uzak ağın firewall adresi: Site2_net.
Schedule :always
Service :ANY
Action :IPSEC
VPN Tunnel :BogaziciVPN
Allow inbound :Enable
Allow outbound :Enable
Inbound NAT :Disable
Outbound NAT :Disable

Örnek konfigürasyonu kullanarak aşağıdaki komutları giriniz.
config firewall policy
edit 1
set srcintf internal
set dstintf wan1
set srcaddr LocalLAN
set dstaddr Site2_net
set action ipsec
set inbound enable
set outbound enable
set natinbound disable
set natoutbound disable
set schedule always
set service ANY
set vpntunnel BOGAZICIVPN
end

Cisco Cihazını Konfigüre Etme
Bu Cisco PIX cihazı kendi CLI’si kullanılarak konfigüre.

Cisco PIX Phase 1’i konfigüre etmek için aşağıdaki komutları girin:

isakmp enable outside
isakmp key ******* address xx.xx.205.173 netmask 255.255.255.255

isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash sha
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
Cisco PIX Phase 2’i konfigüre etmek için aşağıdaki komutları girin:

crypto ipsec transform-set fortinet esp-3des esp-sha-hmac

crypto map test 10 ipsec-isakmp
crypto map test 10 match address BGLR
crypto map test 10 set peer xx.xx.205.173
crypto map test 10 set transform-set fortinet
cryto map test interface outside
crypto map test 10 set security-association lifetime seconds 86400

Ek Cisco PIX Kuralları
Erişim kontrol listesini (access control list – ACL) istenen VPN trafiğine ayarlayın ve NAT’a geçin:

access-list BGLR permit ip 192.192.192.0 255.255.255.0 10.1.4.0 255.255.255.0

nat (inside) 0 access-list BGLR
sysopt connection permit-ipsec

VPN’i test etme:
VPN’i uzak ağdan adresleri ping’leyerek test edebilirsiniz. Ayrıca VPN çalışmasını onaylamak için aşağıdaki komutları kullanabilirsiniz:

diag vpn tunnel list On the FortiGate unit, lists operating VPN tunnels
show crypto isakmp sa On the Cisco PIX appliance, shows the Phase 1 security associations
show crypto ipsec sa On the Cisco PIX appliance, shows the Phase 2 security associations

Sorun Giderme
FortiGate debug komutları
diag debug enable
diag debug appli ike 2
Phase 1 ve phase 2 görüşmelerini görüntüleyin

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Özlüyorum seni..

Özlüyorum seni…İçimde senli dünyanın sensiz sehrinde sensiz güne başlamanın uçurum yalnızlığı.Ulaşamıyorum sana…Elim yetiyor ama tutamıyorum.Yüreğimde katran karası yaktığı kor ile bi mecal kalmış umut sıkıntılarıyla sana sesleniyorum…EY YAR.!SEVDAN YÜREĞİME,HASRETİN CANIMA,VUSLATIN ÖMRÜME BEDEL OLSA DA,SEN BENİM SABRIMIN SONU,AKLIMIN YOLUSUN BUNDAN SONRA…!!!

Facebooktwittergoogle_plusredditpinterestlinkedinmail

En iyi 10 Bayan parfümü

1- Alexander McQueen’den My Queen

İşte gittikleri her yerde seksi bir iz bırakmak isteyenlerin parfümü… Baskın olarak tatlımsı parma menekşesi esansı içerse de, içinde bulunan badem, paçuli, vanilya ve beyaz misk esansları da bu parfümün diğerlerinden ayırdedilmesini sağlayan sofistike ve seksi duyguyu parfüme katıyor.

En çok kime yakışır?Geceleri yaşayan parti kızları için ideal

2-Thierry Mugler’den Alien

Eğer Thierry Mugler’ın tanınmış parfümü Angel’i begendiyseniz, büyük olasılıkla bu yeni parfümüne de bayılacaksınız; çünkü bu parfüm öyle kolayca unutulacağa benzemiyor. Sambak yasemini gibi güçlü çiçek kokularıyla karışan odunsu kokusu öyle yoğun ki, uzun süre kalıcılığını koruyor.

En çok kime yakışır?Hassas ve ilgi çekmeyi seven kadınlar için ideal.

3-Sarah Jessica Parker’dan Lovely

Sex and the City’nin yıldızı Sarah Jessica Parker’ın piyasaya yeni çıkan parfümü hayramlarını hayal kırıklığına uğratmayacağa benziyor. Parfüm tıpkı dizideki karakter Carrie Bradshaw gibi… Karmaşık ama aynı zamanda alımlı ve şık. Baş döndürücü paçuli, seksi kehribar, yoğun kokusuyla orkide ve tazeleyici bir etkisi olan mandalina özlerinin eklektik karışımıyla karşımıza çıkan parfümün şişesi de yatak odanızda şık bir aksesuar olarak bulundurmanız gereken cinsten…

En çok kime yakışır?Göz kamaştırıcı tanrıçalar için ideal…

4-Christian Dior’dan Miss Dior Chérie

Christian Dior’un tasarımcısı John Galliano’nun tasarımlarını andıran bu parfüm de seks ve arzuların isyanı gibi ev kesinlikle hayal kırıklığına uğratmıyor. Şişesi biraz klasik kalsa da, parfüm içerdiği oyuncu ve meyvemsi esanslarla klasiğin dışına taşıyor. Yeşil mandaline, çilek, karamelize edilmiş mısır patlağı gibi eğlenceli esanslarla birleşen sofistike paçuli ve misk kokuları gençlik ve coşkuyu simgeliyor.

En çok kime yakışır?Genç kızlar için ideal…

5-Stella McCartney’den Stella Rose Absolute

Birçok gül çeşidinin bir karışımı olan bu parfümün kokusu, başta biraz ağır ve tatlı gelebilir ama içerdiği turunçgiller ve şakayıklar sayesinde bu durum fazla uzun sürmüyor.

En çok kime yakışır? Doğayı ve doğallığı seven kadınlar için ideal…

6-Cacharel’den Promesse

Promesse, içerdiği yoğun menekşe, baş döndürücü sambak yasemini kokusu, buruk böğürtlen özü sayesinde baygın olmaktan kurtuluyor. Oldukça hatırda kalıcı bir koku olduğunu da belirtelim…

En çok kime yakışır?
Yumuşakbaşlı romantikler için ideal…

7-Armani’den City Glam

Cesur bir parfüm olan City Glam, Bulgar gülleri gibi daha geleneksel kokuları, taze ve cesur siyah kuşüzümü ile diğer meyvemsi kokularla birleştiriyor. Bunlara misk de eklenince parfüm hem olgun, hem de hoş bir koku kazanıyor.
En çok kime yakışır?Borsa ve finans dünyasında çalışmaya özenenler için ideal..

8-Jennifer Lopez’den Live

Ağır kokular sizi bayıyorsa, o zaman Jennifer Lopez’ın Live’ı tam da aradığınız parfüm. İçerdiği egzotik Sicilya limonu, tatlı ananas esansı ve İtalyan portakalı kokuları insana günbatımlarını, sangria ve güneş kremini anımsatıyor.

En çok kime yakışır?Tüm yıl güneş ve deniz peşinde koşan plaj güzelleri için ideal…

9-SpaceNK’den Melodrama
Bergamutun güçlü kokusunu, tatlı portakal çiçekleri ve vetiverle birleştiren Melodrama’nın biraz daha erkeksi olduğu söylenebilir. İlk sıktığınızda tazeve hafif bir his yaratan parfüme 20 dakika tanırsanız kalıcılığını ve yoğunluğunu siz de fark edeceksiniz.

En çok kime yakışır?Sapına kadar moda hayranı olan ve çıkan her yeniliği takip edenler için ideal…

10-Jean Paul Gaultier’den Gaultier2

Bu parfüm için aslında bir şişede iki parfüm diyebiliriz. Tıpkı yaratıcısı gibi geleneksel olmaktan tamamen uzak olan Gaultier2, erkek ve kadın dünyasını fazla çabaya gerek kalmadan biraraya getirmeyi başarmış. Misk ve amber kokularının yanı sıra vanilyanın tatlı kokusu da var.

En çok kime yakışır?Erkek arkaşıyla paslaşmak isteyenler için ideal…

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Tansistör nedir ?

Transformatör ( Trafo ) Çeşitleri
a) Döner alanlı transformatör : Sargıları,içlerinden uygun akımlar geçtiğinde döner manyetik alanlar üretecek biçimde yerleştirilmiş çokfazlı transformatör.
b) Emici transformatör : Birincil ve ikincil sargıları,zemin aracılığıyla oluşacak dağılmayı azaltmak amacıyla,sırasıyla yalıtılmış iletkene ve bir cer hattının toprağa dönüş iletkenine seri bağlanmış transformatör.
c) Geçit transformatörü : Tek sargılı bir manyetik devreden oluşan ve bir akım transformatörü oluşturmak
amacıyla , yalıtılmış bir geçit izolatörü üzerine monte edilen aygıt.

d) Gerilim yükseltici ya da gerilim düşürücü transformatör : İkincil gerilimi, başka bir kaynağın verdiği gerilimle birleşen transformatör.

e) Leblanc sistemi transformatör : Üçfazlı bir transformatörde, üçfazlı bir gerilim sistemini ikifazlı bir gerilim sistemine ya da iki fazlı bir gerilim sistemini üç fazlı bir gerilim sistemine dönüştürmeye olanak veren sargı montajı.

f) Scott sistemi transformatör : Tek fazlı iki transformatörden oluşmuş bir bütünde , üç fazlı bir gerilim sistemini iki fazlı bir sisteme ya da ikifazlı bir sistemi üç fazlı bir sisteme dönüştürmeye olanak veren sargı montajı.

g) Sütunlu transformatör : Manyetik devresi,sütun biçiminde iki ya da birçok çekirdekten oluşan transformatör.

Trafo ( Transformatör ) Yapılışı
Yapı bakımından bir demir çekirdek üzerine sarılmış farklı sarımlı iki makaradan oluşur.Makaralardan birisinin uçlarına değiştirilmesi istenen alternatif gerilim uygulanır. Bu makaraya ( veya sargıya ) birinci ( primer ) sargı denir. Uçlarından değiştirilmiş gerilim alındığı diğer makaraya da ikinci ( sekonder ) sargı denir. Birinci makaradan geçen alternatif akım , demir çekirdekte değişken akım meydana getirir. Bu akım büyük bir kısmı diğer makaranın içinden geçer ve onun içinde indüksiyon yoluyla aynı frekanslı bir alternatif elektrik oluşturur. Böylece birinci makaraya verilen güç indüksiyon yoluyla ikinci makaraya iletilmiş olur.
Transformatörlerde ikinci sargı birinciden çok ise yükselten, ikinci sargı birinciye göre daha az ise alçaltan transformatör adını alır.

Transformatörlerin Kullanım Alanları
Transformatörler gerek teknikte gerekse evlerde çokça kullanılmaktadırlar. Evlerdeki kapı zillerinin radyo teyp gibi araçların çalıştırılması için 220 voltluk gerilimi 8-10 volta düşüren alçaltıcı transformatörlere ihtiyaç vardır. Demircilerin kaynak işlerinde kullandıkları transformatörlerin ikinci sargısı birinciye göre çok daha az olan transformatörlerdir. İkinci sargı sayısı elde edilen akım şiddeti çok yüksek olduğundan ısı enerjisiyle (W=i2Rt) demir çiviyi eritmek veya iki metal levhayı birbirine kaynak yapmak mümkündür.

Eğer ikinci sargı tek sarımdan oluşmuş oluklu bir sargı ise ikinci sargıda çok yüksek akım şiddeti elde edilebilir ve bu sarım içine konulan kalay ve kurşun gibi metal parçaları ergitilebilir.Bu uygulama indüksiyon fırınlarının temelini oluşturur. Jeneratörlerden alınan elektrik enerjisinin çok uzak yerlere iletilmesi sırasında nakil hattında ısı şeklindeki kayıpları azaltmak için hatlardaki akım şiddetinin çok küçük dolayısıyla gerilimin çok büyük olması gerekmektedir. ( iletkendeki kayıp güç i2.R den bulunur. ) Böyle bir düzenle jeneratörden alınan 220 voltluk gerilim , önce değiştirme oranı 10.000/500=20 olan bir transformatörle yükseltilir. Böylece gerilim tekrar 220 volta düşürülerek kullanma kolaylığı sağlanmış olur. Örneğin; 10.000 wattlık bir gücü 100 volt gerilim ve 100 Amper akım şiddeti ile iletmek yerine ,10.000 volt gerilim ve 1 Amperlik akım şiddeti ile iletmek daha uygundur. Çünkü enerji nakil iletkenlerinin çok uzun olması nedeniyle dirençleri çok büyüktür.

npn  ve pnp transistör çeşitleri

Birinci şekilde de görüldüğü gibi NPN transistör, N, P ve N tipi yarı iletkenlerden oluşmuştur. Daha kalın olan N maddesi kollektör ( Collector ), kollektöre göre daha ince olan N maddesi emitör ( Emitter ) ve çok ince olan “yaklaşık 0,002mm” P maddesi ise beyz (Base) olarak adlandırılır.

PNP transistör ise daha kalın olan P maddesi kollektör ( Collector ), kollektöre göre daha ince olan P maddesi emitör ( Emitter ) ve çok ince olan “yaklaşık 0,002mm” N maddesi ise beyz (Base) den oluşur.

Buradaki C, B ve E harflerinin anlamları ise

C TOPLAYICI

B TABAN

E YAYICI’dır.

TRANSİSTÖR İÇERİSİNDEKİ HAREKETLER

BJT transistörün çalışmasını taşıyıcının:

1- püskürtülmesi (injection)
2- sürüklenmesi (diffusion) birleşme
3- toplanması (collection)

olarak kısaca anlatabiliriz. Aşağıda NPN bir BJT transistörün içinde oluşan akımlar ve nasıl oluştuğunu gösteren şekle bakalım.

Transistör içinde elektron akışı akım Büyük resim için tıklayınız.

E-B bağlantısı Vee bataryası ile doğru bağlanmıştır. C-B bağlantısı ile Vcc bataryası ile ters bağlanmıştır.

1- Püskürtülme

NPN transistör içinde Elektronlar, emitör bölgesi içinde Çoğunluk taşıyıcılarıdır. E-B bölgesine uygulanan doğru bayas ile, ( Emitor N tipi madde, buraya Vee bataryasının negatif ucu bağlanmış, Beyz P tipi madde ve buraya da VEE bataryasının pozitif ucu bağlanmış. ) elektronlar Vee bataryasının negatif ucundan emitöre girerek beyze doğru püskürtülürler. Emitörden beyz bölgesine püskürtülen elektronlar, emitör akımını oluşturur ve IE olarak adlandırılır.

2- Sürüklenme

Beyz bölgesine giren elektronlar burada azınlık taşıyıcısı oldukları için hareketleri bir sürüklenmedir. Beyz bölgesi çok ince olduğundan, emitörden beyze doğru püskürtülen elektronların ancak bir kısmı buradaki boşluklarla birleşir. Her boşluk-elektron birleşmesinden dolayı yeni bir boşluk oluşur.

Böylece az miktarda elektron beyz bölgesinden VEE bataryasının pozitif terminaline gider. Bu elektron akışı IB beyz akımını oluşturur.

Beyz bölgesinin çok dar olduğunu, bu nedenle çok az boşluk-elektron birleşimi (recombination) oluştuğunu ve bu nedenle de beyz akımının çok küçük değerde olduğunu az önce söylemiştim. Bu akım aynı zamanda kollektor kesim akımı ( Collector Cut-Off current) ICO olarak da adlandırılır.

3- Toplanma

Beyz bölgesinde boşluk-elektron birleşmesi yapamayan oldukça çok sayıdaki elektron beyz içinde pozitif biaslı kollektöre doğru sürüklenerek çekilirler. N tipi kollektör ters biaslı olduğu için buradaki elektronlar VCC bataryasının pozitif ucu tarafından çekilmiş ve kollektör içinde bolca boşluk oluşmuştur. İşte beyzden gelen elektronlar kollektördeki bu boşluklarla birleşir. Her birleşme sonucu açığa bir elektron çıkar. Bu elektronlarda kollektör terminaline bağlı VCC bataryasının pozitif ucu tarafından çekilerek toplanır. Beyz içinde sürüklenen elektronların kollektör tarafından çekilebilmesi için VCC geriliminin, VEE geriliminden daha büyük olması yada başka bir değişle kollektör deki pozitif gerilim değerinin beyz deki pozitif gerilim değerinden daha büyük olması gereklidir. (Vcc – Vee) Bu şekilde oluşan akıma Kollektör Akımı, IC denir.

Şimdi aklınıza şöyle bir sonuç gelebilir.

Eğer Vee gerilimini yeteri kadar büyütürsem beyz bölgesindeki elektronların hepsi beyze bağlı Vee bataryasının pozitif ucu tarafından çekilir ve kollektöre hiç elektron gitmez ve IC akımı oluşmaz. Ya da başka bir değişle Vee bataryasının değerini değiştirerek Ic akımı değiştiririm, yani beyz emitöre göre daha pozitif olduğunda Ic akımı azalır, beyz emitöre göre daha az pozitif olduğunda Ic akımı artar.

Bu doğru mudur?

Eğer beyz maddesi en az emitör kadar kalın olursa doğrudur. Gerçekte beyz o kadar incedir ki; E-B arasına uygulanan gerilim, yani beyzde ki pozitiflik emitör tarafından çok yoğun elektron gelmesini sağlar. Fakat beyz çok ince olduğu için üzerinde az miktarda elektron-boşluk birleşmesi olur. IB akımını bu elektron-boşluk birleşmesi sağladığı için her zaman IB beyz akımı IC kollektör akımından az olacaktır.

Yani buradaki püf noktası beyzin emitör ve kollektöre göre çok ince olmasıdır.

PNP transistör içindeki olayları çok kısa olarak açıklamak yeterli olacaktır.

PNP transistör içinde çoğunluk taşıyıcısı BOŞLUKLAR dır. Bağlanan bataryaların kutupları ters, akım yönleri de ters dir. Yani NPN bir transistörde beyz emitöre göre pozitif, kollektöre göre negatif, kollektör ise hem base hem de emitöre göre pozitif olur. Akım yönleri ise kollektörden içeri doğru, beyz den içeri doğru ve emitörden dışarı doğrudur. PNP bir transistör de beyz emitöre göre negatif, kollektöre göre pozitif, kollektör ise hem base hem de emitöre göre daha negatif olur. Akım yönleri ise kollektörden dışarı doğru, beyz den dışarı doğru ve emitörden içeri doğrudur.

Yukarıdaki paragrafta söylediğimi bir formül olarak yazarsak:

IE=IC+IB

Olup transistör üzerinden geçen akımın denklemidir.

Hatırlanması gereken yada unutulmaması gereken bir nokta da, dikkat edilirse E-B bağlantısı bir diyot gibi, yani PN birleşimi.

Şimdi bir hatırlama yapalım. Bir PN birleşimden akım geçebilmesi için eşik voltajının aşılması gerekir. Bu voltaj değeri silisyum için yaklaşık 0,6V, germanyum için yaklaşık 0.2 volttur. Transistörden akım geçirilebilmesi için beyz-emitör voltajının aşılması gereklidir.

Bu yazı IEEE-ODTU öğrenci kolunun verdiği bir kaynaktan alınıp düzenlenmiştir.Bulduğunuz eksik ya da hatalı bilgileri lütfen bildiriniz.

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Trafo çeşitleri (Transförmatör)

Transformatör ( Trafo ) Çeşitleri
a) Döner alanlı transformatör : Sargıları,içlerinden uygun akımlar geçtiğinde döner manyetik alanlar üretecek biçimde yerleştirilmiş çokfazlı transformatör.
b) Emici transformatör : Birincil ve ikincil sargıları,zemin aracılığıyla oluşacak dağılmayı azaltmak amacıyla,sırasıyla yalıtılmış iletkene ve bir cer hattının toprağa dönüş iletkenine seri bağlanmış transformatör.
c) Geçit transformatörü : Tek sargılı bir manyetik devreden oluşan ve bir akım transformatörü oluşturmak
amacıyla , yalıtılmış bir geçit izolatörü üzerine monte edilen aygıt.

d) Gerilim yükseltici ya da gerilim düşürücü transformatör : İkincil gerilimi, başka bir kaynağın verdiği gerilimle birleşen transformatör.

e) Leblanc sistemi transformatör : Üçfazlı bir transformatörde, üçfazlı bir gerilim sistemini ikifazlı bir gerilim sistemine ya da iki fazlı bir gerilim sistemini üç fazlı bir gerilim sistemine dönüştürmeye olanak veren sargı montajı.

f) Scott sistemi transformatör : Tek fazlı iki transformatörden oluşmuş bir bütünde , üç fazlı bir gerilim sistemini iki fazlı bir sisteme ya da ikifazlı bir sistemi üç fazlı bir sisteme dönüştürmeye olanak veren sargı montajı.

g) Sütunlu transformatör : Manyetik devresi,sütun biçiminde iki ya da birçok çekirdekten oluşan transformatör.

Trafo ( Transformatör ) Yapılışı
Yapı bakımından bir demir çekirdek üzerine sarılmış farklı sarımlı iki makaradan oluşur.Makaralardan birisinin uçlarına değiştirilmesi istenen alternatif gerilim uygulanır. Bu makaraya ( veya sargıya ) birinci ( primer ) sargı denir. Uçlarından değiştirilmiş gerilim alındığı diğer makaraya da ikinci ( sekonder ) sargı denir. Birinci makaradan geçen alternatif akım , demir çekirdekte değişken akım meydana getirir. Bu akım büyük bir kısmı diğer makaranın içinden geçer ve onun içinde indüksiyon yoluyla aynı frekanslı bir alternatif elektrik oluşturur. Böylece birinci makaraya verilen güç indüksiyon yoluyla ikinci makaraya iletilmiş olur.
Transformatörlerde ikinci sargı birinciden çok ise yükselten, ikinci sargı birinciye göre daha az ise alçaltan transformatör adını alır.

Transformatörlerin Kullanım Alanları
Transformatörler gerek teknikte gerekse evlerde çokça kullanılmaktadırlar. Evlerdeki kapı zillerinin radyo teyp gibi araçların çalıştırılması için 220 voltluk gerilimi 8-10 volta düşüren alçaltıcı transformatörlere ihtiyaç vardır. Demircilerin kaynak işlerinde kullandıkları transformatörlerin ikinci sargısı birinciye göre çok daha az olan transformatörlerdir. İkinci sargı sayısı elde edilen akım şiddeti çok yüksek olduğundan ısı enerjisiyle (W=i2Rt) demir çiviyi eritmek veya iki metal levhayı birbirine kaynak yapmak mümkündür.

Eğer ikinci sargı tek sarımdan oluşmuş oluklu bir sargı ise ikinci sargıda çok yüksek akım şiddeti elde edilebilir ve bu sarım içine konulan kalay ve kurşun gibi metal parçaları ergitilebilir.Bu uygulama indüksiyon fırınlarının temelini oluşturur. Jeneratörlerden alınan elektrik enerjisinin çok uzak yerlere iletilmesi sırasında nakil hattında ısı şeklindeki kayıpları azaltmak için hatlardaki akım şiddetinin çok küçük dolayısıyla gerilimin çok büyük olması gerekmektedir. ( iletkendeki kayıp güç i2.R den bulunur. ) Böyle bir düzenle jeneratörden alınan 220 voltluk gerilim , önce değiştirme oranı 10.000/500=20 olan bir transformatörle yükseltilir. Böylece gerilim tekrar 220 volta düşürülerek kullanma kolaylığı sağlanmış olur. Örneğin; 10.000 wattlık bir gücü 100 volt gerilim ve 100 Amper akım şiddeti ile iletmek yerine ,10.000 volt gerilim ve 1 Amperlik akım şiddeti ile iletmek daha uygundur. Çünkü enerji nakil iletkenlerinin çok uzun olması nedeniyle dirençleri çok büyüktür.

Facebooktwittergoogle_plusredditpinterestlinkedinmail